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Introduction
Welcome to It's Legal for Windows--Parsons Technology's popular and multifaceted program 
for creating custom legal documents. It's Legal allows you to create professional, legally-binding
documents with the look and feel of a lawyer's touch at a fraction of the cost. The program offers 
wills, powers of attorney, leases, employment documents, letters, and much more--each 
complying with current legislation in your state (as of April 1, 1994). 

It's Legal's intuitive pull-down menus guide you through the document creation process. Plus It's
Legal's extensive online help system and hints provide expert assistance any time, so you can 
complete your documents without needing a background in law. 

It's Legal is not designed to replace lawyers when they are required for special situations. 
However, the program can remove some of the confusion from the document production process. 
You can use It's Legal to organize information and familiarize yourself with legal documents 
before seeking a lawyer's advice, therefore, minimizing otherwise expensive legal fees.

About the User's Guide
In this User's Guide, some symbols and conventions have a special meaning:

This Indicates
A or Enter Keyboard character.
Ctrl+A Keyboard characters typed in combination.
A:SETUP Keystrokes to be entered exactly as shown.

In this guide, the word document is used to refer to every type of certificate, declaration, 
revocation, worksheet, agreement, and letter in It's Legal.

Starting and Exiting Applications
To use any of the applications included with It's Legal,

1. Start your computer and Microsoft Windows. 
2. Insert the It's Legal compact disk into your CD-ROM drive.
3. Open the It's Legal program group.
4. Double-click on the appropriate icon. (To start It's Legal, for example, double-click on the 

It's Legal 5.0 icon.)

Later, when you're finished using the application, exit it by selecting Exit from the File menu. Do 
NOT use Ctrl+Alt+Del to exit an application. Doing so may cause you to lose information. It 
may also cause any other applications you may be running under Windows to lose data. Also, 
make sure you exit the application and Windows before turning off your computer.
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Navigating the Program
Depending on the program options and features you're currently using, various items may appear 
on the It's Legal screen. Figure 1-1 illustrates the basic components of the It's Legal screen.

Figure 1-1. Typical It's Legal Screen

Document Template or Interview Window--When you open a new or existing document, it 
appears in a template or an interview window. The Template window shown in Figure 1-1 appears
if you're creating a document using its template (where you fill in the blanks to complete the 
document). The Interview window (shown on page 3-2) appears if you elected to create the 
document by answering a series of questions. When you open an existing document, it displays in
the format used when the document was last saved (the template or the interview). 
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Each document you open appears in a separate window. The window's title bar displays the 
document's name and type. Under the title, you'll see the document's opening section or question. 
The scroll bars allow you to view text that does not fit in the window. See Chapter 3 for further 
details on working with documents.

Hint Pane--When using a document template, the Hint pane automatically appears above the 
template window by default. Hint panes suggest what to enter in each field to complete the legal 
document. Use these hints to guide you through the document creation process. You can turn the 
hints off or move the Hint pane if you like by choosing Show Hints from the Options menu.

Locating Menu Options
Below is a summary of the functions available from It's Legal's menu bar.

File--Create, open, close, save, preview, or print a document or exit It's Legal.

Edit--Undo the last action, cut selected text from a document, copy selected text to the 
Windows Clipboard, and paste text from the Clipboard into a document.

Document--Work with personal information, switch to the document interview or template, 
search for text in a document, access a list of document sections, move to another section, 
finalize a document, or write/view a field note.

Section--View or move to another section in the current document. (This menu only appears 
when you have a document open on screen. The menu options shown will vary, depending 
on the document you have open.)

Options--Turn on/off the Tool Bar and Status Bar, move or hide the Hint pane, or set 
program preferences. See Options and Tools on page 1-5.

Tools--Record notes, perform arithmetic and financial calculations, or modify Tools Menu 
setup. See Options and Tools on page 1-5.

Window--Arrange open windows, arrange the icons of minimized applications, close all 
open windows, or view a list of open windows to switch to another document.

Help--Access program or legal help; instructions on using online Help; or information on 
your system, the It's Legal product, and product support available from Parsons Technology.
See Locating Help on page 1-7.

Using the Tool Bar
Below the menu bar is a tool bar. You can access the most-used functions of the program by 
clicking on the tool bar's special buttons instead of selecting the options from the menu. Each 
Tool Bar button is described below.
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Open a new document.

Open an existing document.

Save the current document.

Show a preview of the content and layout of your document before printing.

Print the current document.

Access Personal Information where you can enter, edit, and delete records to paste 
into the documents you create.

Open the Interview for the current document. (This button only appears when you're using a
document template.)

Open the Template for the current document. (This button only appears when you're using the
document interview.)

Verify the current document to ensure all necessary information has been completed.

Access the Section List dialog where you can view and manipulate the sections in the document.
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Access the previous screen (or question) in the document.

Access the next screen (or question) in the document.

Access the online Legal Guide for details on all It's Legal's documents.

Options and Tools
It's Legal provides many "accessories" to make working with the program more convenient. The 
paragraphs below introduce these accessories and explain how you can benefit from using them.

Setting Preferences
It's Legal provides options you can use to tailor the program to your liking. To access these 
preference options, choose Preferences from the Options menu. The Preferences dialog appears 
where you can mark your choices (see Figure 1-2).

Figure 1-2. Preferences Dialog Box

To change any of the Settings options, simply click on the box preceding the desired option. For 
the New Document Creation Options, you can make only one choice. To choose an option, click 
on the radio button preceding it. Press F1 or click the Help button for details on the options 
available.
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Using It's Legal's Tools
It's Legal includes a set of tools you can use to assist you with document creation. These tools 
are accessible from the Tools menu.

Calculator--Performs both simple and scientific calculations while creating financial 
documents. See your Windows manual for complete instructions on using this Calculator.

Notepad--Allows you to record personal notes, ideas, or figures without leaving the program
or interrupting your work in progress. It operates like a word processor, so you can 
manipulate text in a number of ways. See your Windows manual for more details on using 
the Notepad.

Interest Vision SE--Assists you with complex calculations involving time and money that 
are not easily handled by a standard four-function calculator. It can also be used to generate 
amortization and accumulation schedules showing monthly payments and interest.

Interest Vision Professional, with several advanced features, is also available from Parsons 
Technology as a stand-alone application. If you have this advanced program installed, you 
can set up It's Legal to access it instead if you like. See Accessing Other Applications from 
It's Legal below for details.

Accessing Other Applications from It's Legal
It's Legal allows you to add options to the Tools menu so you can access other applications 
directly from the program. For example, you can add options for your word processor or Parsons 
Technology's advanced financial calculator Interest Vision Professional. To begin, choose Tools 
Menu Setup from the Tools menu to access the Tools Menu Setup dialog.

To add a menu option, click the Add button and select the correct drive, directory, and 
application. To remove an option from the Tools menu, highlight the option in the Tools Menu 
Contents list, then click the Remove button. To rearrange the options on the Tools menu, you'll 
use the Move Up and Move Down buttons. Simply highlight the menu option you want to move 
and click the appropriate button until the option is in the desired location. When you're satisfied 
with the Tools Menu setup, click OK to close the dialog. For further details on customizing this 
menu, click the Help button or press F1.

Backing Up Your Data
It is very important to make frequent backup copies of all your data files (those with an .LGL 
extension) and program configuration files (those with a .DAT extension). You can make backup 
copies using the Windows File Manager or any number of utility programs.

Locating Help
It's Legal is a user-friendly program that includes extensive online Help, accessible from the 
Help menu and from most program locations. The following online options are available from the
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Help menu:

Contents (F1)--Provides assistance with operating the It's Legal program.

How to Use Help--Includes instructions for using the Program Information and Legal Guide 
online Help systems.

Legal Guide (Ctrl+F1)--Provides information on the legal ramifications and terms used in 
It's Legal's documents.

Product Support--Contains information about product registration and on contacting 
Parsons Technology for Customer Service, Technical Support, or to purchase products.

About It's Legal--Lists the program version and presents the team who worked to bring you 
It's Legal.

A Help button is also available on many dialogs. Simply click on a Help button to get information
about the specific dialog. If your problem is associated with a legal issue or a specific document, 
first check the Legal Guide for a related topic or term. If you still need assistance, you may want 
to contact a licensed lawyer, especially if your problem is uncommon or complex.

Converting Data from Previous Versions
If you have a previous version of It's Legal for Windows or It's Legal 4.0 (for DOS), you can
use any documents you've created with these programs in It's Legal 5.0. Simply open the
document in Version 5.0 and the document will be converted for you automatically. Note, 
however,
that the format and appearance of your documents may be different in Version 5.0.

To convert documents created with It's Legal 3.0 (for DOS), you'll need to convert your 
documents before you can open them in It's Legal 5.0. For detailed instructions on converting 
your data, see online Program Information Help (F1).

You cannot convert documents you created from It's Legal 2.0 (for DOS) or earlier into It's
Legal 5.0. Attempting a conversion could corrupt these existing documents and their data. If you
previously created documents using Version 2.0, these are still valid if they were properly
executed.
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